Report Generation and Downloads Delayed

Incident Report for NinjaCat

Resolved

This issue has been resolved. The underlying cause was a degraded report conversion service, which has been restored to normal operation. Report generation and PDF/PowerPoint downloads are now functioning as expected.

Any reports that failed or were delayed during the incident are being automatically re-run, and should complete shortly. No data was lost. If you continue to experience issues, please contact our support team at support@ninjacat.io

We apologize for the disruption and thank you for your patience.
Posted Jun 03, 2026 - 16:52 UTC

Investigating

We are currently experiencing an issue affecting report generation and report downloads (PDF and PowerPoint exports). Scheduled reports may be delayed or fail to complete, and on-demand downloads from dashboards may be unavailable.

Our engineering team is investigating the issue. We apologize for the disruption and will post an update shortly.
Posted Jun 03, 2026 - 16:22 UTC
This incident affected: Core Platform (Reporting, Dashboards).