Cloudflare Global Network issues

Incident Report for NinjaCat

Resolved

We believe this issue is now resolved. If you experience any other issues within the NinjaCat platform, please reach out to support@ninjacat.io. Thank you for your patience in this.
Posted Nov 18, 2025 - 15:18 UTC

Update

This outage is also affecting the browser loading of additional parts of our platform, including AI Agents, Data Cloud Connectors, and Data Apps. We will continue to monitor and update again within 60 minutes.
Posted Nov 18, 2025 - 14:29 UTC

Identified

One of our technology vendors, Cloudflare, is currently experiencing global network issues (https://www.cloudflarestatus.com/). This is affecting parts of our service, namely core scripts and CSS used to render styles in the template builder. This will also impact the look and feel of reports generated during this major outage. We will update you again within 60 minutes.
Posted Nov 18, 2025 - 14:25 UTC
This incident affected: Core Platform (AI Agents, Reporting, Integrations, Template Builder, Dashboards).