EDR mappings not refreshing

Incident Report for NinjaCat

Resolved

This incident has been resolved.
Posted Jun 26, 2025 - 22:24 UTC

Monitoring

We've addressed the issue with data requests not processing. External Data Requests (EDR's) are once again processing. The team will continue to monitor until the backlog of requests has been cleared.
Posted Jun 26, 2025 - 16:09 UTC

Investigating

We're aware of an issue where External Data Request mappings are not refreshing. The engineering team is currently investigating, and we'll keep you updated here as we learn more.
Posted Jun 26, 2025 - 14:07 UTC
This incident affected: Core Platform (Reporting, Integrations).