NinjaCat platform login issues

Incident Report for NinjaCat

Resolved

This issue has been resolved. Thank you for your patience, and if you continue to experience any login issues, please contact support@ninjacat.io.
Posted Mar 05, 2026 - 17:30 UTC

Identified

Our engineering team has identified the login issue, and we are currently deploying a fix.
Posted Mar 05, 2026 - 17:17 UTC

Investigating

We are aware of a login issue on the NinjaCat platform, and our engineering team is investigating. Thank you for your patience.
Posted Mar 05, 2026 - 17:09 UTC
This incident affected: Core Platform (AI Agents, NinjaTrack, NinjaCat Agency Management Open API, Campaign Monitoring, Reporting, Integrations, Template Builder, Dashboards).