Things have returned to stable with the Facebook Graph API, and we are considering this incident closed.
Posted Apr 03, 2025 - 00:53 UTC
Monitoring
The Insights endpoint appears to be returning data consistently again, so we'll monitor this for the next 60 minutes before resolving it.
Posted Apr 02, 2025 - 22:42 UTC
Identified
What we're seeing is that the Facebook Graph API Insights endpoint is failing to return data, but not consistently. There are some API calls that we see succeed and return data. We're also seeing other users of the Graph API report similar problems in the Developer Community portal. We will continue to update you as we learn more.
Posted Apr 02, 2025 - 21:05 UTC
Investigating
We are aware of an issue where users are receiving a message of "Empty Response" where they would normally expect Facebook Insights data. At this time based on our internal investigation, we believe this to be an issue with the Facebook Graph API, specifically the Insights endpoint. As we learn more about this API outage, we will keep you updated.
Posted Apr 02, 2025 - 20:05 UTC
This incident affected: Integrations and Reporting.