Issues with Custom Dimension Find & Replace

Incident Report for NinjaCat

Resolved

This incident is resolved. We rolled back the change that prevented Find & Replace rules on custom dimensions from applying correctly. Report labels and widget data should now behave as expected. We apologize for the impact.
Posted Sep 10, 2026 - 20:33 UTC

Identified

We have identified an issue affecting Find & Replace rules on custom dimensions. A recent change caused some report widgets to show untransformed labels, and in some cases to return no data when a Find & Replace rule is applied.

We are rolling back the change that caused this issue. Login, data collection, and reports that do not use custom-dimension Find & Replace are not affected.

If a widget currently returns no data after a Find & Replace rule is added, temporarily removing that rule may restore the data until the rollback is complete.

We apologize for the disruption. Next update by 2:35 PM MDT.
Posted Sep 10, 2026 - 19:40 UTC
This incident affected: Core Platform (Template Builder).