Shape.io site connectivity issues

Incident Report for NinjaCat

Resolved

This issue has been resolved. We appreciate your patience. If you experience any additional connectivity issues with the Shape platform, please reach out to our support team.
Posted Mar 26, 2025 - 16:04 UTC

Identified

We are aware of an issue where customers are unable to reach the Shape platform. Our team has identified the issue and is actively working on fixing it. We will keep you posted here as progress is made.
Posted Mar 26, 2025 - 15:49 UTC
This incident affected: Shape Platform (Shape API, Shape Core Platform).