Agents Module Down for Deployment

Incident Report for NinjaCat

Resolved

Agents Module is back up and running.
Posted Mar 11, 2026 - 23:53 UTC

Update

We are continuing to investigate this issue.
Posted Mar 11, 2026 - 23:36 UTC

Investigating

In order to release some large changes to our Agents feature, we needed to take Agents offline for a short period of time. Taking a little longer than anticipated and should be back up shortly.
Posted Mar 11, 2026 - 23:35 UTC
This incident affected: Core Platform (AI Agents).