Unable to login to NinjaCat

Incident Report for NinjaCat

Resolved

This is resolved, and users are once again able to login to the NinjaCat Platform.
Posted Mar 24, 2026 - 20:01 UTC

Identified

We're aware of an issue impacting the ability to login to NinjaCat. The team has identified it and we are working on deploying a fix immediately.
Posted Mar 24, 2026 - 19:31 UTC
This incident affected: Core Platform (AI Agents, NinjaTrack, NinjaCat Agency Management Open API, Campaign Monitoring, Reporting, Integrations, Template Builder, Dashboards).