Datasets failing to sync

Incident Report for NinjaCat

Resolved

Thank you for your patience while our developers work through this issue. The fix has been deployed, and all datasets that were impacted are currently in the process of being backfilled.
Posted Sep 18, 2026 - 17:50 UTC

Investigating

We are currently investigating the issue where datasets appear to be failing to sync. As soon as our engineering team understands the issue, we will update this status again. Thank you for your patience while we work to resolve this.
Posted Sep 18, 2026 - 14:44 UTC
This incident affected: Core Platform (Reporting, Template Builder, Dashboards).