NinjaCat platform unavailable

Incident Report for NinjaCat

Resolved

This issue has been fully resolved, and the platform is back in operation. We appreciate your patience in this matter while the team worked to address the situation. If you experience any further issues logging into the platform or accessing the platform, please email support@ninjacat.io.
Posted Aug 25, 2026 - 20:29 UTC

Identified

We are aware of the NinjaCat platform being unavailable. Our team has identified the issue and we are actively working to resolve it.
Posted Aug 25, 2026 - 19:00 UTC
This incident affected: Core Platform (AI Agents, NinjaTrack, NinjaCat Agency Management Open API, Campaign Monitoring, Reporting, Integrations, Template Builder, Dashboards).