PDF report generation failing
Incident Report for NinjaCat
Resolved
This issue has been fully resolved, and failed reports have been automatically rerun. Thank you for your patience on this, and please reach out to support@ninjacat.io if you have questions.
Posted Jun 18, 2024 - 23:57 UTC
Monitoring
We've deployed a fix for this issue and we are monitoring it, as well as doing additional testing in production. We will update here again once we feel this issue is fully resolved.
Posted Jun 18, 2024 - 22:26 UTC
Identified
We believe we've identified the issue and are working on testing a fix. Once tested, we'll deploy this fix to production and continue monitoring.
Posted Jun 18, 2024 - 21:36 UTC
Investigating
We are aware of an issue where PDF reports are returning a critical error during report generation. Our team is investigating this, and we will keep you posted here as we learn more.
Posted Jun 18, 2024 - 20:29 UTC
This incident affected: Reporting.