Delayed Report Generation

Incident Report for NinjaCat

Resolved

Our report generation systems have worked through the large queue of reports, and all systems are operational and fully performant now. Thank you for your patience!
Posted Oct 31, 2025 - 21:16 UTC

Monitoring

We're experiencing delays in report generation due to high processing volumes. Reports are continuing to process but may take longer than usual to complete. We're actively working to reduce processing times and will provide updates as the situation improves.
Posted Oct 31, 2025 - 14:53 UTC
This incident affected: Core Platform (Reporting).