Shape Decision Grid not loading

Incident Report for NinjaCat

Resolved

This has been resolved. Thank you for your patience while our team worked to address the issue.
Posted Feb 24, 2026 - 17:39 UTC

Identified

We're aware of the issue with the Decision Grid in the Shape platform not loading. We're in the process of testing and deploying a fix for this.
Posted Feb 24, 2026 - 17:24 UTC
This incident affected: Shape Platform (Shape Core Platform).